Back to overview
Downtime

ClamAV update, Email backup, and 2 other services are down

Jan 28, 2024 at 6:06am UTC
Affected services
Email backup
Delete email logs
SpamAssassin update
ClamAV update

Resolved
Jan 28, 2024 at 3:13pm UTC

ClamAV update, Delete email logs, and SpamAssassin update recovered.

Updated
Jan 28, 2024 at 7:05am UTC

Email backup recovered.

Created
Jan 28, 2024 at 6:06am UTC

ClamAV update, Email backup, Delete email logs, and 1 other resource went down.